Issue Synchronization problems

Incident Report for BIMcollab

Resolved

The issue has been resolved, and synchronization is now possible again. You may need to reconnect to BIMcollab to resume your work.
Posted Jul 08, 2025 - 12:35 CEST

Identified

We are experiencing a synchronization problem across our platform.
BIMcollab Zoom can crash after synchronization, the BCF managers can give an error, and synchronization from Solibri can create duplicate issues. You can still work, but please hold off the synchronization until this incident is resolved.
Posted Jul 08, 2025 - 12:06 CEST
This incident affected: BIMcollab Nexus and BIMcollab Connector.